Jump to content

Default theme reset


Recommended Posts

It's past midnight for me. While finishing up before heading to bed, and I noticed some inline debugging information being spewed out by the "Dimension" theme. I already knew it was a couple of months out of date. But I didn't expect it to cause any visual problems.

Apparently, it's now adding a white on black text. Sorry about that.

Since it's night for me, and I cannot fix this right away, I've moved everyone over to the default theme, aptly named "IPS Default". This takes a litte getting used to, but should do for now. This will be sorted out tomorrow.

G'night. 🎩

Link to comment

As always, @Orioni, thank you for your great work.

One more question, though: Is there any chance that tagging people will start working properly again in the forseeable future?
In my case, selecting a person to tag using the arrow and enter keys breaks the formatting and makes it impossible to set paragraphs. Furthermore, I can only tag multiple people by editing a post, which is really tedious if you're tagging several users.

Link to comment
16 hours ago, Sunset Sea Islands said:

One more question, though: Is there any chance that tagging people will start working properly again in the forseeable future?

While I don't know how to fix this myself, I will create a support ticket and ask for help with this.

Link to comment
Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...